Petsly - Locations incident – Incident details

Locations incident

Resolved
Operational
Started almost 4 years agoLasted about 3 hours

Affected

API

Operational from 11:25 AM to 2:14 PM

Business

Operational from 11:25 AM to 2:14 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating issues with locations management.